Aller au contenu
Forum Planète-Smartphones

Les développeurs poussés à ne plus supporter les vieilles versions d’Android


Messages recommandés

Google annonce aux développeurs une nouvelle règle pour continuer de profiter des services de la suite Google Play : la prochaine version des outils de développement sera rétrocompatible jusqu’à Ice Cream Sandwich et non plus Gingerbread.

Google semble perdre patience avec les utilisateurs de smartphones et de tablettes tournant avec d’anciennes versions d’Android. Mais comme il est difficile de les forcer à abandonner leurs vieilles plates-formes, la firme de Mountain View a décidé d’user de son seul moyen de pression légal : les outils de développement. Et plus précisément les versions d’Android compatible avec ces outils. Dans un message posté sur son portail dédié aux développeurs, Google annonce qu’une nouvelle version des librairies logicielles du Google Play sera bientôt mise en ligne. Et celles-ci ne seront compatibles qu’avec la version 14 de l’API d’Android.

 

 

http://www.lesmobiles.com/actualite/23500-les-developpeurs-pousses-a-ne-plus-supporter-les-vieilles-versions-d-android.html

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
 Share

×
×
  • Créer...